Herzlich Willkommen im evzone-Forum! Als Forum-Mitglied stehen dir zusätzliche und nützliche Funktionen zur Verfügung. Z.B. Beiträge schreiben, Mitglieder privat kontaktieren (PM), Inhalte hochladen u.v.m. Werde also noch heute Mitglied in der E-Fahrer Community! Eine Anmeldung ist kostenlos, einfach und schnell erledigt. Sollten bei der Anmeldung Probleme auftauchen so wende dich bitte an die Foren Administration.

Ladestationen und Ladekabel für Elektroautos - jetzt kaufen auf evzone.ch

  Alles aus.

#1
(Dieser Beitrag wurde zuletzt bearbeitet: 07-08-2017, 10:42 AM von yakari.)

Grüessäch mitnand
¨
Gestern auf dem Heimweg ist meine Bastelkiste auf 3-Räder abgestürzt.
Kurzes aufleuchten von 2-3 Fehlermeldungen (weis aber nicht welche), dann war alles aus (Kein Licht mehr, kein Display, nix). Musste also nach hause schieben...

Heute morgen bin ich nun auf Fehlersuche:
Wenn ich die Batterie abziehe und neu anstecken, beginnen die Batterieprints zu Blinken, sonst passiert aber nichts.
Ich bin mal nach diesem Eintrag vorgegangen: http://www.evzone.ch/forum/beitrag-bitte...ht=display

- Licht beim DCDC Wandler leuchtet nicht
- Der Notaus schaltet (Gemessen zwischen Grün&Braun)
- Ich messe nirgends 12V oder 24V (auch im Umrichter nicht)
- Im Umrichter kommen an den Klemmen B+ B- keine Batteriespannung an.
- X17 / X18 / X19 haben Batteriespannung
- Wenn ich das Netzkabel einstecke startet das Twike, jedoch kommt nur die Meldung "Batterie leer", "Keine Verbindung zu 1 & 2", "Batterie leer"
- Die Sicherungen hinter dem Fahrersitz sind ok
- Die Sicherungen auf dem AK-Print und dem DCDC sind auch ok

Komisch ist, dass wenn ich die Verbindung zwischen Chassis und dem Sicherungskasten prüfe (Multimeter auf piepsen wenn Verbindung vorhanden), dass ich zwischendurch ein "Piip" kriege...
Habe ich also irgendwo einen Kurzschluss?

Oder ist einfach der DCDC Wandler defekt?

Wer weis was?

Gruss
Manuel
Antworten

NRGkick mobile Lader kaufen - auf dem grössten Schweizer Marktplatz für Elektrofahrzeuge & Zubehör

#2

Hab dich!
Es hat mir keine Ruhe gelassen, darum habe ich nochmal ein bisschen gemessen. Theoretisch könnte es ja sein, dass der DCDC auch keine Spannung kriegt. Und siehe da, nix.
Also habe ich halt mal den AK-Print ausgebaut und gesehen, dass die Diode zwischen dem Batterieeingang und dem DCDC Ausgang kaputt ist (siehe Bild).

Jetzt die Frage: Soll ich jetzt einfach eine neue Diode einlöten? Oder denkt ihr, dass der Fehler eigentlich wo anders geschah und die Diode einfach das sichtbare kaputte Teil ist (und sie somit grad wieder kaputt ginge)?

Gruss

Manuel

Angehängte Dateien Thumbnail(s)
   
Antworten

NRGkick mobile Lader kaufen - auf dem grössten Schweizer Marktplatz für Elektrofahrzeuge & Zubehör

#3
(Dieser Beitrag wurde zuletzt bearbeitet: 11-08-2017, 12:39 PM von TW-448.)

Salü Manuel,

der AK südlich der Buchse X21 sieht ja ziemlich schlimm aus! Schau mal nach, ob wirklich nur die Diode VD7 zerschossen ist, und nicht auch noch die VD8 und die Leiterbahn, welche die Beiden verbindet.

VD7 versorgt den DC/DC im Fahr- und Ladebetrieb (d.h. wenn der Hauptschalter an ist), und VD8 versorgt den DC/DC wenn das TWIKE aus ist und hilft hochstarten, wenn die Akkus komplett leer sind; beides sind hundsnormale 1N4007. Die Diode zerschiesst es in der Regel nicht ohne Grund. Als Ursache sehe ich folgende Möglichkeiten:

1) DC/DC defekt. Normalerweise sollte aber die Sicherung auf dem DC/DC (2A flink, Keramikrohr, Distrelec 133-17-255) zuerst durchbrennen, ausser Stecker/Zuleitung/Eingangs-Entstörkondensator haben einen Kurzschluss
2) VD8 hat einen Schluss und es hat eine Rückspeisung des Fahrstroms via VD7-VD8 gegeben. Prüfe in dem Zusammenhang auch Relais K2 und Kondensator C5. 
3) Etwas Leitendes ist auf den AK-Print gekommen und hat einen Kurzschluss ausgelöst (auch Wasser = Feuchtigkeit zählen dazu)
4) Kurzschluss auf dem 12V Netz, welcher durch den DC/DC auf die Speisung durchgeschlagen hat. Sollte eigentlich nicht passieren, hab das aber bei den DC/DC 00 schon mal gesehen.

Welchen DC/DC hast Du?
DC/DC 00 = 2x gelbe Trafos
DC/DC 97 = 1 Trafoklotz in grauem Kunststoffgehäuse vergossen, 1 Drossel in rotem Gehäuse vergossen, Platine nicht tauchlackiert
DC/DC 97 v2 = 1 Trafoklotz + 2 Drosseln in roten Gehäusen vergossen, Platine tauchlackiert
DC/DC 96 = 1 Trafo + 1 Drossel in offener nicht-vergossener Bauweise (sieht etwas gebastelt aus)

Falls Dein DC/DC hinüber ist, kann ich Dir einen ausleihen, bis Du einen neuen hast -> PM. Das Bordnetz kannst Du zur Fehlersuche auch provisorisch aus einer 12V Töffbatterie oder mit einem Netzteil speisen. Welches Batteriesystem hast Du (TWIKE orginal, Fine, Dreifels, Eigenbau)?


Gruss,
Florian
Antworten

NRGkick mobile Lader kaufen - auf dem grössten Schweizer Marktplatz für Elektrofahrzeuge & Zubehör

#4

Hallo Florian, danke Für die Antwort.

Du hast Recht, VD7 & VD8 sind beide kaputt, ebenfalls die Leiterbahn dazwischen.
C5 habe ich gemessen, ist i.O. Das Relais K2 Schaltet ebenfalls noch wie es sollte.
Das etwas leitendes auf den AK-Print gekommen ist, schliesse ich eigentlich aus.

Also kommt es vom vermutlich vom DCDC Wandler, oder? Die 2A Sicherung ist dort noch ganz. Ebenfalls kann ich keine sichtbaren Schäden entdecken.

Ich habe da den Wandler 96 (der gebastelte passt ja super in mein Twike xD ).

Also, neue kaufen, Dioden ersetzen und hoffen, dass es den neuen nicht grad wieder tätscht?

Gruss
Manuel

Angehängte Dateien Thumbnail(s)
   
Antworten

NRGkick mobile Lader kaufen - auf dem grössten Schweizer Marktplatz für Elektrofahrzeuge & Zubehör

#5

Salü Manuel,

Dioden und eine Ersatz-Sicherung stecke ich Dir in einen Umschlag und schicke sie heute los - wenn die Post gute Laune hat, sind die am Montag bei Dir.

Ob der Austausch der beiden Dioden reicht, kann ich Dir nicht sagen, weil die Ursache des Kurzschlusses noch nicht geklärt ist. Schau nach, ob Du im DC/DC die korrekte Sicherung drin hast - ich hatte mal einen zur Repe, da war eine 20A statt eine 2A Sicherung drin! Nimm mal noch die Sicherung aus dem DC/DC und miss vom Anschlusstecker her durch, ob Du in der Zuleitung und den einen Kurzen hast oder nicht. Was auch v.a. bei feuchtem Wetter immer wieder passiert sind Überschläge auf der Hochspannungsseite, insbesondere weil viele Lithium-Batteriesätze eine höhere Spannung haben als die ursprünglich verbauten NiCd. Mit einer Lupe siehst Du in der Regel die Brandspuren auf der Platine. Ich würde den DC/DC v.a. mal gründlich (trocken) reinigen, z.B. mit Druckluft, um Staubansammlungen zu entfernen, welche sich sonst mit Feuchtigkeit vollsaugen.


Gruss,
Florian
Antworten

NRGkick mobile Lader kaufen - auf dem grössten Schweizer Marktplatz für Elektrofahrzeuge & Zubehör

#6

Vielen Dank für die Hilfe und die Dioden, die du mir geschickt hast.

Habe mittelerweile alles wieder eingebaut. Und siehe da, der DCDC funktioniert noch.

Ich weis jetzt halt einfach nicht, was das Problem war. Da ich einen LiFePo4 Batteriesatz im Einsatz habe und den kurz vor dem Ausfall bis auf 410V hochgeladen habe und dann noch Rekuperiert habe könnte es ja sowas wie "Überspannung" gewesen sein!? keine Ahnung.
Das Twike funktioniert jetzt auf jedenfall wieder, hoffe das bleibt auch noch ein bisschen.


Gruss
Manuel
Antworten

NRGkick mobile Lader kaufen - auf dem grössten Schweizer Marktplatz für Elektrofahrzeuge & Zubehör





Benutzer, die gerade dieses Thema anschauen:
1 Gast/Gäste


Elektromotorräder und E-Scooter kaufen - auf dem grössten Schweizer Marktplatz für Elektrofahrzeuge & Zubehör


Theme © iAndrew 2016 - Forum software by © MyBB